SiNi Software Topic   How to allow SiNi to connect to the internet
Ask questions to our staff and SiNi Software seasoned members.

  SiNi Software Forum      DeSipher Logins    How to allow SiNi to connect to the internet?
How to allow SiNi to connect to the internet?
sam_1055
6 months ago

Hi,

I've recently updated a bunch of our nodes & workstations to max 2020 and the latest SiNi but when I boot into 2020, DeSipher says it can't access the internet. I've tried allowing 3DS Max through the firewall but no result. Any suggestions?


Cheers

How to allow SiNi to connect to the internet?
user image   sam_1055
6 months ago

Hi,

I've recently updated a bunch of our nodes & workstations to max 2020 and the latest SiNi but when I boot into 2020, DeSipher says it can't access the internet. I've tried allowing 3DS Max through the firewall but no result. Any suggestions?


Cheers

  user image   sam_1055   How to allow SiNi to connect to the internet?
6 months ago

Hi,

I've recently updated a bunch of our nodes & workstations to max 2020 and the latest SiNi but when I boot into 2020, DeSipher says it can't access the internet. I've tried allowing 3DS Max through the firewall but no result. Any suggestions?


Cheers

user image
  sam_1055
2 years ago
  How to allow SiNi to connect to the internet?
6 months ago

Hi,

I've recently updated a bunch of our nodes & workstations to max 2020 and the latest SiNi but when I boot into 2020, DeSipher says it can't access the internet. I've tried allowing 3DS Max through the firewall but no result. Any suggestions?


Cheers

user image
  sam_1055
2 years ago
  How to allow SiNi to connect to the internet?
6 months ago

Hi,

I've recently updated a bunch of our nodes & workstations to max 2020 and the latest SiNi but when I boot into 2020, DeSipher says it can't access the internet. I've tried allowing 3DS Max through the firewall but no result. Any suggestions?


Cheers

  2 Topic Replies

  SiNi Josh
6 months ago

Hi Sam,

Sorry for the late reply. Have you updated to V1.21.1 ? Assuming so, are you using the proxy server to connect ? As you will need to update the proxy server as well to V1.21 !!

If this isn't the issue, let me know !!

Thanks

Josh

  user image    SiNi Josh
6 months ago

Hi Sam,

Sorry for the late reply. Have you updated to V1.21.1 ? Assuming so, are you using the proxy server to connect ? As you will need to update the proxy server as well to V1.21 !!

If this isn't the issue, let me know !!

Thanks

Josh

    user image   SiNi Josh
6 months ago

Hi Sam,

Sorry for the late reply. Have you updated to V1.21.1 ? Assuming so, are you using the proxy server to connect ? As you will need to update the proxy server as well to V1.21 !!

If this isn't the issue, let me know !!

Thanks

Josh

user image
  SiNi Josh
2 years ago
  SiNi Josh   Reply
6 months ago

Hi Sam,

Sorry for the late reply. Have you updated to V1.21.1 ? Assuming so, are you using the proxy server to connect ? As you will need to update the proxy server as well to V1.21 !!

If this isn't the issue, let me know !!

Thanks

Josh

user image
  SiNi Josh
2 years ago
  SiNi Josh   Reply
6 months ago

Hi Sam,

Sorry for the late reply. Have you updated to V1.21.1 ? Assuming so, are you using the proxy server to connect ? As you will need to update the proxy server as well to V1.21 !!

If this isn't the issue, let me know !!

Thanks

Josh

  sam_1055
6 months ago

Hi Josh,


No worries! Yep. All are on 1.21.1. We haven't needed to use the proxy server to connect before so I don't think it's that.

I forgot to mentioned that the issue is only on some machines.


Cheers

Sam

  user image    sam_1055
6 months ago

Hi Josh,


No worries! Yep. All are on 1.21.1. We haven't needed to use the proxy server to connect before so I don't think it's that.

I forgot to mentioned that the issue is only on some machines.


Cheers

Sam

    user image   sam_1055
6 months ago

Hi Josh,


No worries! Yep. All are on 1.21.1. We haven't needed to use the proxy server to connect before so I don't think it's that.

I forgot to mentioned that the issue is only on some machines.


Cheers

Sam

user image
  sam_1055
2 years ago
  sam_1055   Reply
6 months ago

Hi Josh,


No worries! Yep. All are on 1.21.1. We haven't needed to use the proxy server to connect before so I don't think it's that.

I forgot to mentioned that the issue is only on some machines.


Cheers

Sam

user image
  sam_1055
2 years ago
  sam_1055   Reply
6 months ago

Hi Josh,


No worries! Yep. All are on 1.21.1. We haven't needed to use the proxy server to connect before so I don't think it's that.

I forgot to mentioned that the issue is only on some machines.


Cheers

Sam


Copyright © SiNi Software 2020 All rights reserved
Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2020 All rights reserved
Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2020 All rights reserved
Company Registration: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2020 All rights reserved
Company Registration No: 10001189
Autodesk Autherized developer logo
SiNi Software logo for terms and conditions
Copyright © SiNi Software 2020 All rights reserved
Company Registration No: 10001189